DIY: Come risolvere il problema del Led Rosso sempre acceso nella LC-A

6

Stufo di vedere quel maledetto Led acceso? Leggi questo tipster, magari ti può essere utile!

Questo tipster nasce da un problema che affligge la LC-A del mio caro amico bombuzaka

Principalmente il problema è che sotto il pulsante c’è una vite che il più delle volte si svita aumentando così la pressione sulla leva di scatto che va a toccare la leva dell’esposimetro. A volte (come nel caso anche di questa mia LC-A) è necessario togliere completamente la vite.

Prendete la LC-A, fatto? Bene! eheheheh

Questa è la mia “Abeja Loca”

Svitate le due viti da un lato:

Ed anche dall’altro:

Togliete la copertura dell’obiettivo:

Togliete un pezzettino della copertura e svitate la vite che trovate:

Ora da dietro svitate le altre due:

Tirate il nottolino, inserite un cacciavite e…

Svitate la parte superiore:

Svitate le due viti che trovate sotto il nottolino:

Capovolgete la LC-A e tirate fuori la parte superiore (consiglio di capovolgerla per evitare che si stacchino pezzi e cadano accidentalmente dentro la LC-A):

Questo è ciò che vedrete:

Il pulsante di scatto è composto di due pezzi, non resta che avvitare/regolare la vitina dorata che trovate. Questa vite regola la pressione sullo scatto:

(Se volete avvitarla ulteriormente dovrete svitare una vitina minuscola che si trova dietro)

Se ciò non bastasse non vi preoccupate! Toglietela completamente eheheheh:

Spero di esservi stato utile con questo mio tipster :)

Una nota! Quando rimontare la parte superiore della LC-A fatelo con la macchina messa sotto sopra e ricordatevi di premere la leva che azzera il contascatti come qui in figura o non riuscere a chiudere il pezzo:

Ora seguite il tipster all’inverso per completare la chiusura della vostra LC-A!

Lomo ON!

A presto e alla prossima!

Scritto da flashstalker il 2012-09-17 in #gear #tipster #diy-lc-a-lca-ussr-led-rosso-red-flashstalker-bombuzaka-smontare-disassembly #tipster #camera

6 Commenti

  1. sirio174
    sirio174 ·

    Bell'articolo!

  2. bombuzaka
    bombuzaka ·

    funziona!!!! grazie amico mio!!!

  3. riko55555
    riko55555 ·

    non mi e' chiaro il problema..

  4. flashstalker
    flashstalker ·

    @riko55555 a @bombuzaka appena metteva le batterie nella sua LC-A gli si accendeva il led anche se non premeva a metà corsa il pulsante di scatto. Dato che anche a me è successo il medesimo problema allora ecco che ho scritto questo tipster

  5. riko55555
    riko55555 ·

    Aaaah grazie per la risposta.non mi e' mai successo..ma non si sa mai.. :) @flashstalker

  6. flashstalker
    flashstalker ·

    @riko55555 :)

Altri Articoli Interessanti